Shockwave flash в опера был аварийно завершён. Что делать?

Shockwave flash в опера был аварийно завершён. Что делать?

Ничего не надо делать. Он сам сломался уже! Скачай и переустанови.

НЕ ПОМОЖЕТ, ЭТО БАГ НОВОЙ ВЕРСИИ ОПЕРЫ, ПОТЕРПИ, СКОРО ПОФИКСЯТ

ДОБАВЛЮ: НА СТРАНИЦАХ САЙТОВ КОНФЛИКТЯТ БАННЕРЫ, НАПИСАННЫЕ ПОД РАЗНЫЕ ВЕРСИИ SHOCKWAVE PLAYER, ПОФИКСЯТ УНИПЛАГИНОМ /ХАВАЮЩИМ ВСЕ ВЕРСИИ/, ПОТОМУ ЧТО ПЕРЕПИСЫВАТЬ БАННЕРЫ-ЭТО ОГРОМНАЯ РАБОТА И, КОНЕЧНО, ДЕНЬГИ. ИСПОЛЬЗОВАТЬ F5-ПРИДЕТСЯ ЧАСТО ПЕРЕГРУЖАТЬ СТРАНИЦУ, МОЖНО ПЛАГИН И ОТКЛЮЧИТЬ, НО БУДЕТ ПОЛНАЯ ЕРУНДА НА ПЕРЕПОЛНЕННЫХ РЕКЛАМОЙ СТРАНИЦАХ. РАЗРАБАМ /OPERA/НЕРЕСПЕКТ, ОДНОЗНАЧНО. НЕ СОГЛАСОВАЛИ /КАСАЕТСЯ И GOOGLE CHROM. НЕ ПАРЬТЕСЬ-НЕМНОГО ТЕРПЕНИЯ!

В опере сделать так: вид>средства разработки>плагины просмотреть в списке плагинов, нет ли установленных старой и новой версий shockwave player одновременно! Если есть /а это будет почти 100%/отключить старую версию/кто умеет можно и деинсталлировать ее, но новая версия ВСЕГДА использует файлы и старой/Можно /для полной уверенности/ снести обе версии и установить новейшую, но не все страницы/с рекламой/ могут "хаваться" новой/ибо написаны под старые/ либо по очереди включаем новую и старую-на которой лучше идет браузер, ту оставим. Проверено-баг с постоянным крахом плагина пропадает.

Зы старую версию все-таки лучше удалить /это тем, кто пользуется google chrom/установка "поверх" только усугубляет проблему

Ну и молодежь, может что-то и понимают в компах, но объяснить грамотно, профессионально, понятно- НЕ МОГУТ?! Или не хотят? Или Плохое владение языком? В чем причина? Удивительно! Никогда не видела четкого, точного комментария на вопросы.