Shockwave Flash, чтоб его…

ОС Win8, Google Chrome. "Плагин shockwave flash не отвечает" - эта ошибка вылетала и раньше, но в итоге плагин справлялся, ошибка закрывалась и приложения продолжали работу (флэш-игры). Со вчерашнего вечера приложения отказываются работать. В инете ОДНА инструкция - зайти по ссылке chrome://plugins/, отключить интегрированный плагин. Изначально у меня и был только ОДИН лагающий плагин (на кой его отключать?), я скачала Adobe Flash Player последний - стало ДВА плагина. Отключаю старый, оставляю новый - приложения пишут "для работы плагина Adobe Flash Player необходимо разрешение", отключаю новый оставляю старый - приложения начинают запускаться, но выдают ошибку.
Как исправить?

А шоквейв стоит отдельно-не как плагин?

Вообще в хромом всегда был свой встроенный плагин, если в системе установлен еще один, то либо выключать встроенный, либо удалять сторонний. Скорее всего этот новый плагин немного устарел (новый ли он) и теперь твой браузер считает его опасным, у меня было похожее, при попытке смотреть флэш, слева сверху выезжало окошко с предложением разрешить, запретить (что-то такое). Так же советую почистить кэш и куки

Не правильно. Нужно в хроме отключать не интегрированный. А внешний. А в другом браузере наоборот. Если у вас ток браузеры хром и инет эксплорер ( в него тоже вшит уже) то внешний можно просто удалить совсем