Регулярный крэш Flash в Chromium, Ubuntu.

Платформа: Ubuntu Linux 10.10
Браузер: Chromium 11.0.696.0 (а также 10 и 9 версии)
Плагин: Shockwave Flash 10.2 r152

На некоторых страницах, содержащих флэш (например, видео на youtube), происходит "Сбой подключаемого модуля: Shockwave Flash". Сбой происходит не всегда (например, если то же самое видео встроено на страницу блога, то сбоя не произойдёт).
Момент появления бага плохо помню. Вероятно, это произошло после очередного обновления, но откат к предыдущей версии (и chromium, и flash) положительного результата не дал. Заметил также, что клик правой кнопкой по флэш-элементу не приводит к появлению контекстного меню.

В то же время в других браузерах (например, Firefox 4), всё нормально.

Что делал:
откатывал chromium и flash к предыдущим версиям;
чистил кэш браузера;
полностью удалял профиль браузера.

Есть идеи?

Дополнено (1). Забыл уточнить: при откате flash, браузер блокирует его работу, выводя при каждое загрузке всплывающее сообщение. Падение плагина в этом случае происходит реже, но всё же происходит.

Дополнено (2). [РЕШЕНО]
Дело оказалось в нашумевшем уже аппаратном ускорении.

Заходим в любой браузер, где флэш хоть как-то работает, кликаем по swf-объекту и выбираем пункт меню "Параметры" (этот пункт меню доступен не на каждом сайте. Например, на youtube он заблокирован). Там во вкладке "Монитор" отключаем "Аппаратное ускорение", перезапускаем браузеры и всё.

Mb problem is Ubuntu?

Ну у меня подобная ситуация, но только с фаерфоксом) Предлагаю вместе посылать лучи поноса в адрес Адоб

Та же самая беда с фф 3, 6, 15 (ос винХР, проверял на 2х разных компах - дома и на работе)
утром как обновился флэш, так как сразу страницы с флэшем начали зависать

Ужас! В хром (хромиум) флеш теперь встроеный. Поэтому и нет контекстного меню в флеше в хрумах. Он настраиваеться только в глобал сеттингс.

Да, апаратное ускорение было нашумевшей проблемой уже давно (ранние версии 3.6). Тогда же, вроде, и решили запустить plugin-conteiner выделеный процесс для плагинов (флеша).