Проблема с плагинами

Произошел сбой следующего подключаемого модуля: Shockwave Flash
В чем проблема? Переустановка флеш-плеера и плагина не помогла. Ошибку выдает во всех браузерах

1. Это не Flesh-плеер
2. Это Adobe Shockwave Player 11.6.1.629
3. Переустанови его
4. Обнови браузер (пользуйся Google Chrome)
5. Happy End!