Почему когда я хочу войти в видеочат, опера мне пишет ошибка плагина Shockwave?

Этот плагин я скачал и установил. Ничего не изменилось. Что делать? Плюс ко всему опера ещё и виснет…

Возможно вы скачали что-то не то. По идее за Shockwawe в браузерах отвечает Adobe Flash Player Plugin (его можно скачать отсюда ). Если вы скачивали его, или после скачивания проблема не устранилась, то попробуйте переустановить Opera, или скачать другой браузер, например, Mozilla FireFox (в нем и надстройки флэш в комплекте)

Посмотри здесь: ѕС€РёР±РєР° плагина Shockwave&lr=178
Удачи