Linux] opera 11.11 не работает flash

Качаю флеш с оф. Сайта (версия 10.3). Качаю файл libflashplayer.so положено в папку /usr/lib/mozilla/plugins (в опере так в конфиге), все равно не работет. Пробовал 10.2 результат тот же

Дополнено (1). Linux slackware 2.6.33.4-smp  #2 SMP Wed May 12 22:47:36 CDT 2010 i686 Intel(R) Celeron(R) M processor          900MHz GenuineIntel GNU/Linux

Дополнено (2). opera: plugin  содержит только Scalable Vector Graphics (файл /usr/lib/mozilla/libmozsvgdec.so). Флеша нетю.

Из opera: about:
 Плагины:
    /usr/lib/mozilla/plugins

Дополнено (3). еще, до обновления оперы flash работал. Раньше стояла opera 10.06, flash не знаю какой

Дополнено (4). Поставил старый девятый флеш, заработало

Uname -a?
Upd #1
А вот и убунтоводы подтянулись. :)
в about: plugins отображается?

Зачем качать если флеш в репозиториях есть?
sudo apt-get install flashplugin-nonfree

Я как-то подумал, что у Ganyaa ubuntu

Flash не нужен

>Плагины:
    /usr/lib/mozilla/plugins

Там должна быть библиотека libflashplayer.so или симлинк на неё.
В opera: plugins должен быть пункт Shockwave Flash
Если эти два условия выполнены, запускайте с консоли. Возможно опера не может загрузить плагины из-за ошибки:
Gtk-ERROR **: GTK+ 3 symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
aborting…

UPD
Это проблема оперы over 11.10. Суть такая. Качаешь с оф сайта исходник в формате tar, оттуда файл operapluginwrapper копируешь с заменой в /usr/lib/opera/ (там, где библиотеки оперы лежат)
Всё работает