Касперский выдает ошибку уязвимая программа shockwave flash 11 1 r102. Google обновила, перезагрузила.

Google обновила, перезагрузила.

Сейчас последний Adobe. Shockwave.Player.11.6.4.634. Ставится независимо от браузеров. Скачай и установи, Касперский замолчит.

Если у вас Google Chrome, у него встроенный flash, который обновляется вместе с программой.
Откройте браузер, нажмите на гаечный ключ в верхней правой части окна, и нажмите «О Google Chrome».
Начнётся установка новой версии. Когда установка завершится, появится кнопка перезагрузки. Нажмите на неё, чтобы применить изменения.

Если же вы пользуетесь другим браузером, последнюю версию flash можно скачать отсюда: http://get.adobe.com/ru/flashplayer/