Как заставить Оперу выбрать плагин Adobe Shockwave Player?

Как заставить Оперу выбрать плагин Adobe Shockwave Player?
Кто знает? Все установил, но не пашет, пишет "нет плагина" и переходит на сайт проги, что делать?

Поставить другой браузер не катит?