Что это за плагин в Firefox?

Shockwave for Director
Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615

пишет что устаревший плагин. Притом что плагин Shockwave Flash уже в фаерфоксе есть.
Зачем фаерфоксу нужен второй плагин ФЛЕШ плеера?
(оба от адобе)

Дополнено (1). после обновления нормально было.
Это я сам проверяю плагины на уязвимости…
И все-таки почему в фаере 2 плагина флеш-плеера?

Потому что фаерфокс обновился, и после переустановки плеера будет норм все